troubleshooting

IMF still updating through Automatic Updates despite being disabled

by File in: diagnostics, events, exchange, microsoft update, patches, troubleshooting, windows update

I have a strong belief that thou shall not allow Automatic Updates (AU) to be automatically installed on Windows servers. 95% of the time the updates are just fine, but that other 5% can be quite painful. Last night I installed KB927891 that AU had downloaded. AU actually downloaded two updates, but the one for […]

Windows 2003 SP2 problems on Windows 2003 SBS servers

by File in: best practices, patches, SBS, troubleshooting, upgrade, Windows

When new service packs are released by Microsoft, I tend to wait a few weeks before installing them on my systems. Why? I’ve been burned before by ‘updates’ that make systems unstable, unusable, or even unbootable. It’s awful nice of Microsoft to finally release a KB article describing the problems Windows 2003 SP2 can cause […]

troubleshooting the inetinfo.exe process running at 100% utilization

by File in: diagnostics, events, exchange, patches, troubleshooting

One of my clients has a Windows 2000 SP4/ Exchange 2000 SP3 server that I support. They know if needs to be replaced soon, but because they are already handling too many other projects, they are attempting to hold off on migrating to Exchange 2007 in summer 2008. Everything had been running great on the […]

dealing with the svchost/msi problem

by File in: diagnostics, microsoft update, patches, troubleshooting, Windows, wsus

Many people have been experiencing Windows lockups and 100% CPU utilization due to the infamous svchost/msi problem. The apparent culprit is the Automatic Updates/Windows Update client – check out the sequence of updates that Microsoft has released to address this issue. KB92781 was first released February 20, 2007. Thanks for finally getting this fixed Microsoft, […]

not so common troubleshooting tools for Windows XP

by File in: diagnostics, troubleshooting, Windows

I’ve been working on some flaky XP machines in my spare time lately. Some get the bsod, some just lock up, some shut themselves off. I’ve found some troubleshooting tools that weren’t on my radar until recently. the Windows XP change diagnostic tool (requires xp sp2, runs in both wizard and command line mode the […]

groupwise 7.0.1 decided to stop sending and receiving Internet mail

by File in: diagnostics, Groupwise, troubleshooting

A Groupwise 7.0.1 system running on Netware 6.5 that I support just decided to stop sending and receiving Internet mail today. Restarting the agents and spam filtering software didn’t help, and neither did bouncing the server. The MTA wasn’t moving any mail, and I’d see in the POA log file the following message: “Error: Path […]