Groupwise

Fix: ConsoleOne Database error, the local device name is already in use

by File in: Groupwise

I was in ConsoleOne 1.3.6e today, trying to connect to a Groupwise 6.5 Domain database and received the following error message: Database error, the local device name is already in use I received this message when trying to connect to several domains, but not all of them.  I was able to successfully connect to all […]

Howto: Export Groupwise Classes of Service and SMTP Relay Rules

by File in: Groupwise, howto

Okay, maybe the title of this post is a bit misleading. I’m in the process of upgrading my organization’s Groupwise from 6.5.5 to 7.0.3.  I wanted to create a new GWIA object during the upgrade so I could fall back to the previous version if something went awry. I has one daunting problem that stood […]

Fix: Groupwise webaccess hanging with “Request aborted while waiting on locked conversation” in webaccess log file

by File in: Groupwise

Users of our external Groupwise 6.5.6 webaccess gateway have been experiencing problems with their sessions hanging when trying to open items. Users access our internal webaccess gateways, which are the same version and configuration as the external gateway, have not been experiencing this problem. All Groupwise servers were running on NetWare 6.5.5. and were patched […]

Fix: Groupwise 6.5 won’t install on SLES 10 SP2

by File in: Groupwise

I was trying to perform a new Groupwise installation on SLES 10 SP2 servers on Friday, but when I ran the install script, nothing seemed to happen.  I’d run the install script, but nothing ever appeared on the console that gave me any indication that the installer was actually running. I took a look at the […]

Fix: GWAVA 4 qms_digest.db keeps corrupting

by File in: Groupwise

One of my clients uses GWAVA for spam filtering on their Netware 6.5.7 / Groupwise 7.0.2 server.  After upgrading from GWAVA 3 to version 4 they kept experiencing problems where no one would receive their daily digests.  The GWAVA support staff diagnosed the corruption in qms_digest.db as the cause of why the digests were not […]

Groupwise Webaccess Loads, but Users Cannot See Webaccess Login Screen

by File in: Groupwise

Saturday I received a frantic call from the network administrator of a client.  Their Groupwise 7.0.2 system that runs on a Netware 6.5.7 server had suddenly become inaccessible from both the Internet and local network for Webaccess clients.  Users who used the full Groupwise client reported no issues. The local admin had performed some troubleshooting prior […]

Troubleshooting the “Unable to Complete Request” Error When Synching a Blackberry with Groupwise via Blackberry Desktop Manager

by File in: Blackberry, Groupwise

A client has periodically received the “Unable to Complete Request” message when synching her Blackberry 7100i with Groupwise via Blackberry Desktop Manager. We previously fixed this error by following the instructions found in Blackberry KB11703, but that only fixes the problem for a few months, and requires Intellisync to be reconfigured. This includes re-entering the Groupwise password, […]

Making Groupwise 7 and Blackberry Enterprise Server Communicate

by File in: Blackberry, Groupwise

I have a client who wanted to integrate Blackberry Enterprise Server (BES) version 4.1.3 with his Groupwise 7.0.1 system. He already had a Windows 2003 SP2 server ready for me to install BES onto, so I figured it would be a quick job. I was wrong. The first hurdle appeared when I started to run […]

Troubleshooting when Groupwise GWIA won’t send out mail

by File in: Groupwise, troubleshooting

The other day my Netware 6.5.7 / Groupwise 7.0.2 server decided to stop sending out email for no apparent reason. Some of the things I tried during the troubleshooting process were: 1) Checked the GWIA log files, which didn’t show any errors occurring even with verbose logging enabled. As a matter of fact, the logs […]

Identifying and Clearing Groupwise GWIA Queues of Corrupt Messages

by File in: Groupwise, troubleshooting

When the Groupwise GWIA gateway has problems sending or receiving mail, it’s often the result of a corrupt message clogging up a queue. The easiest way to troubleshoot the problem and restore mail flow is often to down the GWIA and rename the queue folders. To accomplish this on a Netware server you can stop […]