Groupwise 7.1 error ccsw32.dll not found

I just pushed out a Zenworks NAL application that installs the Groupwise 7.1 client. After rebooting a few machines, the following error popped up when trying to run the GW 7.1 client:

“ccw32.dll cannot be found”

According to TID 1009508, the NMAS client is the culprit. I verified the TID was correct in renaming the c:\windows\system32\nwsso.dll fixes the problem.

I then created a simple NAL app that deletes the nwsso.dll file, then made the GW7.1 client installer dependent on it. By the way, the nwsso.dll is a part of Single Sign On (SSO), a component of the Novell Client software.

Here’s my NAL app, based upon TID 3240416:

  1. Create a simple Zenworks NAL app, then view the app’s properties
  2. On the Distribution Options tab, select Application Files. Click the Add button and select File. Check the Target File to be Deleted box.
  3. In the target box, type %systemroot%\system32\nwsso.dll
  4. On the app’s Association tab, select the workstation(s) objects or workstation OU you’d like this application to run on.
  5. On the Associations tab, check the force run box next to the objects you associated the app with in step 5.
  6. Reboot the workstation, and you should find the nwsso.dll missing.

This thread discusses the impact of disabling SSO on the Groupwise post office. Also, see TID 10100049 “It’s time to put back the GroupWise client option of “No password required with eDirectory””.

Leave a Reply

Your email address will not be published. Required fields are marked *